Simulation de création de VLAN

Colbert-Flemal

Dans ce tutoriel nous allons voir comment créer un mini réseaux avec un Routeur et un Switch Cisco constitué de VLAN

Première étape : Installation de Packet Tracer

Deuxième étape :

  • Lancer l’application de Packet Tracert et commencez par crée un mini réseau composé d’ordinateurs, de Switch et Routeur.
  • Ici on sélectionne les outils que l’on souhaite. (Câble bleu = câble console RS232, éclair câble RJ45)
  • Maintenant que nous avons notre réseau on va passer à sa configuration

CONFIGURATION :

Configuration du Switch :

  • Pour commencer la configuration sélectionnez votre pc connecté en liaison RS232 au Switch
  • Ensuite sélectionnez Desktop
  • Sélectionnez le terminal
  • Les paramètres du matériel mettent automatiquement sélectionner OK
  • Vous voilà maintenant sur le terminal qui affiche cette fenêtre entrez « no » pour le configurer vous même

Maintenant pour configurer vos ports et vos VLAN il faut ce rendre dans le mode config-if avec les commandes (dans l’ordre indiqué) :

  • Switch>enable
  • Switch#configure terminal
  • Switch(config)#interface fastethernet0/1

Une fois dans le port 0/1 (celui qui sera branché au routeur) il faut créer le port trunk avec les commandes suivant :

  • Switch(config-if)#switchport trunk allowed vlan X,X,X (X = numero des vlan)
  • Switch(config-if)#switchport mode trunk

Pour attribuer un n° de vlan sur les autres ports il faut utiliser la commande :

  • Switch(config-if)#switchport access vlan X ( X = numero du vlan)

La configuration du Switch est maintenant fini nous pouvons passer au routeur !

Router :

Il faut commencer par ouvrir le port physique avant la configuration de nos VLAN :

  • Router>enable
  • Router#configure terminal
  • Router(config)#interface fastethernet 0/0
  • Router(config-if)# no shutdown

Il faut ensuite configurer les vlan :

  • Router>enable
  • Router#configure terminal
  • Router(config)#interface fastethernet 0/0.1
  • Router(config-subif)# ip address XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX (exemple 192.168.10.0 255.255.255.0)
  • Router(config-subif)#encapsulation dot1q 10
  • Router(config-subif)#no shutdown
  • Router>enable
  • Router#configure terminal
  • Router(config)#interface fastethernet0/0.2
  • Router(config-subif)# ip address XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX (exemple 192.168.20.0 255.255.255.0)
  • Router(config-subif)#encapsulation dot1q 20
  • Router(config-subif)#no shutdown

Il faut ensuite paramétrer le DHCP (un pour chaque vlan)

  • Router>enable
  • Router#configure terminal
  • Router(config)#ip dhcp pool X (X = nom du VLAN (exemple 10))
  • Router(dhcp-config)#network XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX
  • Router(dhcp-config)#dns-server XXX.XXX.XXX.XXX
  • Router(dhcp-config)#default-router XXX.XXX.XXX.XXX
  • Router(dhcp-config)# lease <jour> <heure> <minute>

Le réseau est maintenant configuré ! C’est à vous !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *